Ir al contenido principal

¿Cómo se determinan las dimensiones dentro de un PDF?

Vista previa de Mac OS (7.0):

  1. Archivo > Abrir

  2. Herramientas > Mostrar inspector (si está oculto)

  3. Haz clic en la pestaña Recortar en el Inspector

  4. Herramientas > Selección rectangular

  5. En Recortar en el Inspector aparecerán las dimensiones de la selección de área

Dimensiones de PDF Vista previa de Mac OS

Adobe Photoshop (14.0):

  1. Archivo > Abrir

  2. Se abrirá el cuadro de diálogo Importar PDF. Si hay varias páginas, selecciona la(s) página(s) que desees abrir y haz clic en OK.

  3. Ventana > Información (si aún no se muestra)

  4. Selecciona la herramienta Marco. (También puedes usar la herramienta Recortar)

  5. Selecciona el área del PDF que quieres medir

  6. Las dimensiones se mostrarán en el cuadro de diálogo Información.

  7. Si se muestran en píxeles, ve a Photoshop > Preferencias > Unidades y reglas

  8. Cambia Reglas a Pulgadas, o a la unidad deseada, y haz clic en OK.

  9. También puedes pulsar ⌘R para mostrar las reglas, hacer clic derecho en la regla y se mostrará un menú donde puedes cambiar las unidades.

Dimensiones de PDF Photoshop

Adobe Illustrator (14.0):

  1. Archivo > Abrir

  2. Si hay varias páginas, selecciona la página que desees abrir y haz clic en OK.

  3. Ventana > Información (si aún no se muestra)

  4. En la mayoría de los casos puedes usar la herramienta de selección (V) para seleccionar el objeto que desees medir. En algunos casos puede haber máscaras de recorte y tendrás que usar la herramienta de selección directa (A) para seleccionar un objeto específico. En este caso, el PDF tiene una línea de corte alrededor de la calcomanía y eso es lo que seleccionaremos.

  5. Las dimensiones del objeto se mostrarán en el cuadro de diálogo Información.

  6. También puedes usar Ventana > Transformar para ver (y cambiar) las dimensiones

  7. Para verlas en distintas unidades de medida, ve a Illustrator > Preferencias > Unidades y cambia el menú desplegable Unidades generales. También puedes pulsar ⌘R para mostrar las reglas, luego hacer clic derecho en una regla y se mostrará un menú donde puedes cambiar las unidades.

Dimensiones de PDF Adobe Illustrator

Comentarios

240 caracteres restantes