FAQ
Oui ! Après avoir choisi un produit, une taille et une quantité sur la page de téléchargement du visuel, vous pouvez générer un visuel avec Grok. Actuellement, la fonctionnalité ne fonctionne qu'avec des visuels uniques. Lors de la commande de produits à plusieurs visuels : Seul le recto des t-shirts, enveloppes, etc. peut être généré Seul le visuel 1/7 d'un pack d'autocollants peut être généré
Les couleurs peuvent paraître différentes à l'impression car les écrans et les imprimantes créent la couleur différemment. Les écrans utilisent le modèle de couleurs RVB (rouge, vert, bleu) et créent la couleur à l'aide de la lumière. Les imprimantes utilisent le modèle de couleurs CMJN (cyan, magenta, jaune, noir) et créent la couleur à l'aide d'encre. Le RVB peut afficher certaines couleurs vives que le CMJN ne peut pas reproduire exactement. Par conséquent, certaines couleurs peuvent paraître différentes une fois imprimées par rapport à l'écran. Pour des conseils afin d'obtenir la correspondance de couleurs la plus proche possible, voir : Comment puis-je spécifier les couleurs correctes pour l'impression ?
Non, nous ne pouvons pas reproduire un design à partir d’un produit existant. Nous ne pourrions pas correspondre aux couleurs existantes sans un fichier numérique.
Bien qu’il ne soit actuellement pas possible d’archiver des designs depuis /artworks, vous pouvez archiver vos réimpressions.
Oui ! Nos modèles peuvent être utilisés avec Canva et Procreate. Nous recommandons de télécharger : des modèles .AI ou PDF pour Canva. des modèles PSD ou PDF pour Procreate. Ces formats aident à préserver vos visuels et facilitent la conception à la bonne taille.
Nous recommandons d'exporter votre design au format : PSD – Idéal si vous souhaitez conserver vos calques pour des modifications ultérieures. PNG – Une excellente option pour une œuvre terminée avec une haute qualité d'image. Avant d'exporter, assurez-vous que votre toile a été créée à 300 PPI et aux dimensions finales correctes pour votre produit.
Oui ! Procreate convient parfaitement à la création d’illustrations prêtes à imprimer, notamment les illustrations et les dessins faits à la main. Pour de meilleurs résultats : Créez votre canvas à la taille d’impression finale. Réglez la résolution du canvas sur 300 PPI avant de commencer à dessiner. Si possible, choisissez un profil colorimétrique CMJN pour des couleurs imprimées plus précises. Les illustrations RVB peuvent tout de même être imprimées, mais les couleurs peuvent légèrement changer lors de la conversion en CMJN. Article connexe : Quelle est la meilleure façon d’exporter des illustrations depuis Procreate ?
Pour une qualité d’impression maximale, nous recommandons d’exporter vos illustrations au format : SVG (Canva Pro uniquement) – Idéal pour les logos et les illustrations vectorielles, car il reste net à n’importe quelle taille. PDF Print – Disponible sur tous les forfaits Canva et notre option recommandée pour la plupart des designs. Lors de l’exportation au format PDF : Sélectionnez PDF Print. Laissez l’option Aplatir le PDF désactivée autant que possible afin de conserver les éléments vectoriels. Si vous exportez au format PNG ou JPEG : Assurez-vous que votre illustration fait au moins 300 PPP à la taille d’impression finale pour garantir une impression nette.
Absolument ! Canva est une excellente option pour créer des visuels prêts à imprimer, et nos modèles sont compatibles. Pour de meilleurs résultats : Utilisez l'un de nos modèles .ai ou PDF templates comme point de départ. Si vous avez Canva Pro, passez votre design en mode couleur CMJN pour des couleurs imprimées plus précises. Si vous utilisez la version gratuite de Canva, votre design restera en RVB. Ce n'est pas grave ! Nous convertirons les fichiers RVB en CMJN pour l'impression si nécessaire, bien que les couleurs puissent légèrement varier. Concevez vos visuels à la taille d'impression finale autant que possible. Article connexe : Quelle est la meilleure façon d'exporter des visuels depuis Canva ?
Nos pins en acrylique et aimants en acrylique comprennent un petit support (épingle ou aimant) fixé au verso. Selon votre design, surtout s'il comporte des zones transparentes ou claires, ce support peut transparaître à travers votre acrylique. Pour éviter cela, nous pouvons déplacer l'emplacement du support pendant le processus de production. Vous voulez être extra prudent ? Vous pouvez ajouter un fond blanc derrière votre design. Cela agit comme un bouclier, empêchant le support de transparaître. Voici une illustration montrant l'apparence du support sur un design transparent par rapport à un design avec un fond blanc. Un petit ajustement peut faire une grande différence !
Préparer votre illustration avec une bordure et/ou une ligne de découpe permettra de garantir que votre sticker sera découpé exactement comme vous l'avez prévu. Le processus est légèrement différent selon le format de votre fichier, c'est pourquoi nous avons fourni des instructions pour Photoshop et Illustrator. ###1. Redimensionnez votre illustration : Ouvrez votre fichier dans Adobe Illustrator et sélectionnez l'intégralité de votre design. Définissez la taille à celle que vous souhaitez pour votre sticker. ###2. Dupliquez votre illustration : Avec votre illustration sélectionnée, cliquez sur Édition > Copier, puis Édition > Coller sur place. Cela crée une copie de votre illustration exactement au même emplacement. ###3. Ajoutez un contour : Changez la couleur de l'illustration dupliquée pour la couleur de bordure souhaitée. Utilisez le panneau Contour pour ajouter un contour avec des extrémités et des coins arrondis. Définissez une épaisseur qui crée une taille de bordure qui vous convient. ###4. Développez le contour : Avec l'objet toujours sélectionné, cliquez sur Objet > Décomposer. Confirmez que Contour est sélectionné et cliquez sur OK. Dans le panneau Pathfinder, cliquez sur Réunion pour créer une forme unifiée. ###5. Nettoyez votre bordure : Selon la forme de votre design, vous pourriez avoir des zones intérieures à remplir ou des bords irréguliers à lisser. Une fois satisfait de votre bordure, cliquez sur Objet > Disposition > En arrière pour placer votre bordure derrière votre illustration.
La taille maximale de fichier prise en charge est de 20 Mo. Article associé : Comment puis-je partager un fichier volumineux avec vous ?
Lors du paiement, notre système analysera votre fichier graphique pour déterminer si une épreuve est nécessaire. Si vous soumettez un fichier de haute qualité, vous aurez la possibilité de passer le processus d'approbation des épreuves, et votre commande sera envoyée en production immédiatement. Si vous souhaitez tout de même voir une épreuve, vous pouvez en demander une en sélectionnant Non merci. Consultez ces FAQ connexes pour plus d'informations sur la façon de soumettre un fichier de haute qualité : Comment puis-je trouver le PPI de mon fichier graphique ? Comment augmenter la résolution de mon fichier graphique ? Quels formats de fichiers acceptez-vous ?
Tous nos breloques en acrylique personnalisées, pins personnalisés & porte-clés personnalisés sont imprimés avec une couche d'encre blanche derrière votre design pour préserver l'opacité. En raison de cette couche d'encre blanche, nous ne pouvons pas créer de visuels semi-transparents ou de dégradés sur les produits en acrylique.
Tous nos stickers transparents personnalisés, étiquettes transparentes et stickers adhésifs face avant sont imprimés avec une couche d’encre blanche derrière votre design afin de préserver l’opacité. En raison de cette couche d’encre blanche, nous ne pouvons pas créer d’illustrations semi-transparentes ni de dégradés sur les stickers transparents, les étiquettes transparentes ou les stickers adhésifs face avant. Article connexe : Peut-on imprimer des dégradés sur des produits en acrylique ?
Voici quelques consignes générales concernant nos exigences de fichiers pour les stickers et étiquettes personnalisés. Cela n’inclut pas les stickers de transfert ni le lettrage vinyle. Veuillez noter que les exigences pour nos autres produits peuvent varier. Exigences de résolution Les fichiers doivent être des fichiers vectoriels ou des images raster d’au moins 300 PPI. Si votre fichier est inférieur à 300 PPI, nous vous contacterons pendant l’étape d’épreuve pour travailler avec vous. En savoir plus : Comment augmenter la résolution de mon fichier ? Formats de fichier acceptés Nous acceptons la plupart des formats de fichier, dont les plus courants sont listés ci-dessous. Si vous téléchargez un fichier incompatible, nous vous contacterons pendant l’étape d’épreuve pour travailler avec vous. Types vectoriels : Illustrator, PDF, EPS, SVG, SketchApp Types raster : PNG, JPG/JPEG, TIF/TIFF, PSD, PDF Autres programmes : DOC/DOCX, PPT/PPTX En savoir plus : Quels formats de fichier acceptez-vous ? En savoir plus : Raster vs. Vectoriel Exigences de bordure (taille minimale et standard) Les fichiers seront éprouvés avec notre taille de bordure standard. Si vous souhaitez une bordure plus petite, veuillez le préciser lors du téléchargement de votre fichier. Notre taille de bordure standard est de 0,1" (1/10") Notre exigence minimale de bordure est de 0,0625 (1/16") Exigences de fond perdu Si vous souhaitez un fond perdu pour votre fichier, nous imposons un fond perdu de 0,0625 (1/16") autour de la ligne de découpe. Cela ne peut pas être modifié. Veuillez noter que tous les fichiers ne sont pas éligibles à l’impression en fond perdu total. En savoir plus : Comment préparer mon fichier pour une impression en fond perdu total ? Exigences de ligne de découpe Si vous souhaitez indiquer une ligne de découpe spécifique, nous recommandons de le faire avec un trait magenta de 0,05 à 1 pt. Il n’est pas nécessaire qu’elle soit sur un calque séparé ni nommée « cut line ». Il n’est pas nécessaire de spécifier une ligne de découpe. En savoir plus : Comment indiquer une ligne de découpe dans mon fichier ? Exigences de taille de police : Nous recommandons une taille de police minimale de 6 pt pour une lisibilité suffisante. Si votre taille de police est illisible, nous vous contacterons pendant l’étape d’épreuve pour travailler avec vous. Exigences d’épaisseur de trait : Nous recommandons une épaisseur de trait minimale de 1 pt pour garantir la qualité et la lisibilité. Si votre trait est illisible, nous vous contacterons pendant l’étape d’épreuve pour travailler avec vous. Exigences de couleur Pour garantir la correspondance la plus proche de la couleur souhaitée à l’impression, nous recommandons les couleurs CMJN. Nous proposons également une variété de modèles de stickers personnalisés pour vous aider à mettre en forme et concevoir vos stickers !
Vous pouvez partager une illustration via l’onglet de réapprovisionnement. Survolez l’illustration que vous souhaitez partager et sélectionnez « Partager ». À partir de là, vous pouvez : Partager avec un lien de partage individuel. Partager dans votre boutique. Partager avec une équipe.
Non, nous ne sommes pas en mesure de supprimer les filigranes des œuvres d'art. Nous respectons les droits individuels des artistes et de leurs œuvres et ne pouvons pas supprimer les filigranes de quelque œuvre que ce soit.
Page de 3
Catégories
Acrylic charmsAcrylic signsAcrylicsArtworkBlanksBubble mailersButtonsCoastersCommissionsCompanyCompliance & document requestsCustom hatsDesign servicesDie cut stickersDtf transfersEventsFabric stickersFaqs for allFloor graphicsFlyersFormsFramed printsFront adhesive stickersGeneral product questionsGift cardsGiveGlitter stickersHatsHire meHolographic stickersHoodiesInternationalKeychainsKiss cut stickersLabel dispenserLabelsMagnetsMarketingMilitaryMiscellaneousMule fitnessMule sauceNotifyOrderingPackagingPackaging tapePartnershipsPinsPoly mailersPostersProPromotionsProofingRedrawReplySatisfactionSheet labelsShipShippingStand up pouchesSticker packsStickersStimulusStoresStripe connectStudioT-shirtsTeamsTemporary tattoosTraceTransfer stickersUpscaleUsesVinyl letteringVinyl lettering stickersWall graphicsWindow clingsWriteYard signs
