メインコンテンツへ飛ぶ

Illustratorで枠線を追加するにはどうすればよいですか?

アートワークに枠線および/またはカットラインを用意しておくと、ステッカーが意図したとおりにカットされることを確実にできます。ファイル形式によって手順が少し異なるため、PhotoshopPhotoshop とIllustratorの両方の手順を用意しました。

###1. アートワークのサイズを変更する: Adobe Illustratorでファイルを開き、デザイン全体を選択します。ステッカーにしたいサイズに設定します。

Adobe Illustratorでアートワークに枠線を追加する方法のスクリーンショット

###2. アートワークを複製する: アートワークを選択した状態で、編集 > コピー、続いて編集 > 同じ位置にペーストをクリックします。これで、まったく同じ位置にアートワークのコピーが作成されます。

###3. 線を追加する: 複製したアートワークの色を、希望する枠線の色に変更します。線パネルを使って、丸いキャップと角の線を追加します。好みの枠線の太さになるウェイトを設定します。

Adobe Illustratorでアートワークに線を追加する方法のスクリーンショット

###4. 線を拡張する: オブジェクトを選択したまま、オブジェクト > 拡張をクリックします。線が選択されていることを確認し、OKをクリックします。パスファインダーパネルで、合体をクリックして、1つの統合されたシェイプを作成します。

Adobe Illustratorで枠線の線を拡張する方法のスクリーンショット

###5. 枠線を整える: デザインの形によっては、塗りつぶす必要のある内側の領域や、滑らかにする必要のある粗いエッジがある場合があります。枠線に満足したら、オブジェクト > アレンジ > 背面へ移動をクリックして、枠線をアートワークの後ろに移動します。

Adobe Illustratorで作成したきれいな枠線の例

コメント

残り240文字