¿Cómo hago para saber cuáles son las dimensiones de un PDF?

Vista previa de Mac OS (7.0):

  1. Archivo> Abrir
  2. Herramientas > Mostrar Inspector (si está oculto)
  3. Haz clic en la pestaña Recortar en el Inspector
  4. Herramientas > Selección rectangular
  5. Debajo de Recorte en el Inspector estarán las dimensiones de selección de área

Dimensiones del PDF en Vista previa de Mac OS

Adobe Photoshop CC (14.0):

  1. Archivo > Abrir
  2. Se abrirá el cuadro de diálogo Importar PDF. Si hay varias páginas, selecciona la(s) página(s) que deseas abrir y haz clic en OK.
  3. Ventana > Información (si no se muestra)
  4. Selecciona la herramienta Marco rectangular
    • Como alternativa, puedes usar la herramienta Recortar
  5. Selecciona el área del PDF que deseas medir
  6. Las dimensiones se mostrarán en el cuadro de diálogo Información.
  7. Si se muestran en pixeles, ve a Photoshop > Preferencias > Unidades y reglas
    • Cambia las Reglas a Pulgadas, o a la unidad deseada y haz clic en Aceptar.
    • Otra alternativa, es presionar ⌘R para mostrar las Reglas; haz clic derecho sobre la Regla y aparecerá un menú donde puedes cambiar las unidades.

Dimensiones del PDF en Photoshop

Adobe Illustrator CC (14.0):

  1. Archivo> Abrir
  2. Si hay varias páginas, selecciona la página que deseas abrir y haz clic en OK.
  3. Ventana> Información (si no se muestra)
  4. En la mayoría de los casos puedes usar la herramienta Selección (V) para seleccionar el objeto que deseas medir. En algunos casos, puede haber máscaras de recorte y deberás usar la herramienta Selección directa (A) para seleccionar un objeto específico. En este caso, el PDF tiene una línea de corte alrededor de la pegatina y eso es lo que seleccionaremos.
  5. Las dimensiones del objeto se mostrarán en el cuadro de diálogo Información.
    • También puedes usar Ventana > Transformar para ver (y cambiar) las dimensiones
    • Para verlas en diferentes unidades de medida, vaya a Illustrator > Preferencias > Unidades y cambia el menú desplegable de Unidades generales. También puedes presionar ⌘R para mostrar las Reglas, luego hacer clic derecho en una regla y aparecerá un menú donde puede cambiar las unidades.

Dimensiones del PDF en Adobe Illustrator