¿Cómo agrego un borde en Photoshop?

Si preparas tu ilustración estableciendo un borde o marcando la línea de corte, nos ayudará a asegurarnos de que tu pegatina sea cortada exactamente como lo deseas. El proceso es levemente diferente según el formato del archivo, por lo tanto, proporcionamos instrucciones para Photoshop e Illustrator.

Paso 1: Cambiar el tamaño de la imagen

Abre tu archivo en Adobe Photoshop y haz clic en_Imagen > Tamaño de imagen... _Cuadro de diálogo de tamaño de imagen en Photoshop Cambia el tamaño de la imagen al deseado en pulgadas a 360 PPP. La medida debe ser aproximadamente el tamaño que deseas que tengan tus pegatinas una vez fabricadas. Recuerda que la medida que se muestra en el cuadro de diálogo se refiere al documento completo, por consiguiente es necesario que recortes primero el fondo.

Una vez que cambies el tamaño de la imagen, agrega espacio para el borde. Haz clic en Imagen > Tamaño del lienzo... y agrega 50 mm de espacio relativo en tu imagen.

Paso 2: Crear una máscara de imagen

Nota: Si la imagen ya tiene un fondo transparente, omite este paso y ve al paso 3.

Utiliza la herramienta "Varita mágica" y haz clic en el área de fondo para seleccionarla. Haz clic en Capa > Máscara de capa > Ocultar selección para ocultar el fondo. Tu diseño ahora quedará aislado en un fondo transparente.
Selección con Varita mágica en Photoshop

Paso 3: Agregar un trazo en la capa

Haz clic derecho en la capa y selecciona Opciones de fusión... Opciones de fusión en Photoshop

Selecciona Trazo y elige tamaño y color. Los demás parámetros deben coincidir con los siguientes: Seleccionar-Trazo-en-Photoshop

Paso 4: Limpiar el borde

En función de la forma del diseño, tal vez tengas áreas interiores que necesiten rellenarse o pixeles perdidos que se deben eliminar. Ajusta el tamaño del borde para asegurarse de que la pegatina se cortará en una sola pieza.

Eliminar-cortes-internos-en-Photoshop