Ir para o conteúdo principal

Como você identifica as dimensões em um PDF?

Mac OS Preview (7.0):

  1. Arquivo > Abrir

  2. Ferramentas > Mostrar Inspetor (se oculto)

  3. Clique na aba Recortar no Inspetor

  4. Ferramentas > Seleção Retangular

  5. Em Recortar no Inspetor estarão as dimensões da seleção da área

Dimensões de PDF no Mac OS Preview

Adobe Photoshop (14.0):

  1. Arquivo > Abrir

  2. A caixa de diálogo Importar PDF será aberta. Se houver várias páginas, selecione a(s) página(s) que deseja abrir e clique em OK.

  3. Janela > Informações (se ainda não estiver visível)

  4. Selecione a ferramenta de Seleção Retangular. (Como alternativa, você pode usar a ferramenta Recortar)

  5. Selecione a área do PDF que deseja medir

  6. As dimensões serão exibidas na caixa de diálogo Informações.

  7. Se forem exibidas em pixels, vá em Photoshop > Preferências > Unidades e Réguas

  8. Altere Réguas para Polegadas, ou a unidade desejada, e clique em OK.

  9. Como alternativa, você pode pressionar ⌘R para mostrar as Réguas, clicar com o botão direito na Régua e um menu será exibido onde você pode alterar as unidades.

Dimensões de PDF no Photoshop

Adobe Illustrator (14.0):

  1. Arquivo > Abrir

  2. Se houver várias páginas, selecione a página que deseja abrir e clique em OK.

  3. Janela > Informações (se ainda não estiver visível)

  4. Na maioria dos casos, você pode usar a Ferramenta de Seleção (V) para selecionar o objeto que deseja medir. Em alguns casos, pode haver máscaras de recorte e você precisará usar a Ferramenta de Seleção Direta (A) para selecionar um objeto específico. Neste caso, o PDF tem uma linha de corte ao redor do adesivo e é isso que vamos selecionar.

  5. As dimensões do objeto serão exibidas na caixa de diálogo Informações.

  6. Você também pode usar Janela > Transformar para visualizar (e alterar) as dimensões

  7. Para vê-las em diferentes unidades de medida, vá em Illustrator > Preferências > Unidades e altere o menu suspenso de Unidades Gerais. Você também pode pressionar ⌘R para mostrar as Réguas, depois clicar com o botão direito em uma régua e um menu será exibido onde você pode alterar as unidades.

Dimensões de PDF no Adobe Illustrator

Comentários

240 caracteres restando