Ir al contenido principal

¿Cómo agregas un borde en Photoshop?

Preparar tu arte con un borde y/o línea de corte ayudará a asegurar que tu sticker se corte exactamente como lo pretendías. El proceso es un poco diferente según el formato de tu archivo, por lo que proporcionamos instrucciones tanto para Photoshop como para Illustrator.

###1. Cambia el tamaño de tu imagen: Abre tu archivo en Adobe Photoshop y haz clic en Imagen > Tamaño de imagen.

captura de pantalla de cómo cambiar el tamaño de tu imagen en photoshop

Cambia el tamaño de tu imagen al tamaño deseado en pulgadas a 360 PPI. Tu tamaño debe ser aproximadamente el tamaño que te gustaría que tuvieran tus stickers. Ten en cuenta que el tamaño que se muestra en el cuadro de diálogo representa todo tu documento, así que primero debes recortar el fondo.

Una vez que cambies el tamaño de tu imagen, agrega un poco de relleno para dejar espacio para el borde. Haz clic en Imagen > Tamaño de lienzo y agrega 2 pulgadas de relleno relativo a tu imagen.

captura de pantalla de cómo agregar relleno relativo a tu imagen en photoshop

###2. Crea una máscara de imagen: Nota: Si tu imagen ya tiene un fondo transparente, pasa al paso 3.

Usa la herramienta varita mágica y haz clic en el área del fondo para seleccionarla. __Haz clic en Capa > Máscara de capa > Ocultar selección __ para ocultar el fondo. Tu diseño ahora estará aislado sobre un fondo transparente.

captura de pantalla de cómo crear una máscara de imagen en photoshop

###3. Agrega un trazo a la capa: Haz clic derecho en tu capa y selecciona Opciones de fusión.

captura de pantalla de dónde encontrar las opciones de fusión en photoshop

Selecciona Trazo y elige un tamaño y un color. Las demás configuraciones deben coincidir con lo siguiente:

captura de pantalla de cómo debe verse la configuración de trazo en photoshop

###4. Limpia tu borde: Según la forma de tu diseño, es posible que tengas algunas áreas internas que deban rellenarse o píxeles sueltos que deban eliminarse. Ajusta el tamaño de tu borde para asegurarte de que tu sticker se corte como 1 pieza.

imagen del logo de sticker mule que muestra la diferencia entre cortes internos eliminados y conservados en photoshop

Comentarios

240 caracteres restantes