Come determinare le dimensioni all'interno di un PDF?

Anteprima Mac OS (7.0):

  1. File > Apri
  2. Strumenti > Mostra inspector (se nascosto)
  3. Fai clic sulla scheda Ritaglia in Inspector
  4. Strumenti > Selezione rettangolare
  5. Sotto Ritaglia, in Inspector, saranno indicate le dimensioni dell'area selezionata

Dimensioni in PDF con Anteprima di Mac OS

Adobe Photoshop CC (14.0):

  1. File > Open
  2. Viene visualizzata la finestra di dialogo Import PDF++++. Se sono presenti più pagine, seleziona quelle che desideri aprire e fai clic su OK.
  3. Window > Info (se non è già visualizzato)
  4. Seleziona lo strumento Marquee++++
    • In alternativa, puoi utilizzare lo strumento Crop +++
  5. Seleziona l'area del PDF da misurare
  6. Le dimensioni verranno indicate nella finestra di dialogo Info.
  7. Se sono indicate in pixel, vai a Photoshop > Preferences > Units & Rulers +++
    • Cambia Rulers in Inches+++ o nell'unità desiderata e fai clic su OK.
    • In alternativa, puoi premere ⌘R per mostrare +++Rulers e fare clic con il pulsante destor del mouse sul righello per visualizzare un menu in cui potrai cambiare le unità.

Dimensioni PDF in Photoshop

Adobe Illustrator CC (14.0):

  1. File > Open
  2. Se sono presenti più pagine, seleziona quella che desideri aprire e fai clic su OK.
  3. Window > Info (se non è già visualizzato)
  4. Nella maggior parte dei casi puoi utilizzare lo strumento di selezione (V) per selezionare l'oggetto da misurare. In alcuni casi potrebbero essere presenti maschere di ritaglio, che richiedono l'uso dello strumento di selezione diretta (A) per selezionare un oggetto specifico. In questo caso, il PDF presenta una linea di taglio intorno all'adesivo, che è l'oggetto da selezionare.
  5. Le dimensioni dell'oggetto vengono indicate nella finestra di dialogo Info.
    • Puoi anche utilizzare +++ Window > Transform per visualizzare (e modificare) le dimensioni
    • Per visualizzare con unità di misura diverse, vai a Illustrator > Preferences > Units e cambia il menu a discesa General Units. Puoi anche premere ⌘R per mostrare Rulers, quindi fare clic con il pulsante destro del mouse su un righello per visualizzare un menu in cui potrai modificare le unità.

Dimensioni PDF in Adobe Illustrator