Wie kann ich die Abmessungen in einer PDF-Datei ermitteln?

Mac OS-Vorschau (7.0):

  1. "File" > "Open"
  2. "Tools" > "Show Inspector" (falls ausgeblendet)
  3. Klicken Sie in Inspector auf "Crop".
  4. "Tools" > "Rectangular Selection"
  5. In Inspector unter "Crop" finden Sie die Abmessungen der Bereichsauswahl.

PDF-Abmessungen in Mac OS-Vorschau

Adobe Photoshop CC (14.0):

  1. "File" > "Open"
  2. Das Dialogfeld zum Importieren von PDFs wird geöffnet. Wenn das Dokument mehrere Seiten hat, wählen Sie die gewünschte Seite aus und klicken Sie auf "OK".
  3. "Window" > "Info" (falls nicht bereits angezeigt)
  4. Wählen Sie das Tool "Marquee" aus.
    • Alternativ können Sie das Tool "Crop" verwenden.
  5. Markieren Sie in der PDF-Datei den Bereich, den Sie messen möchten.
  6. Die Abmessungen werden im Dialogfeld "Info" angezeigt.
  7. Wenn Sie in Pixel angezeigt werden, wählen Sie in Photoshop "Preferences" > "Units & Rulers" aus.
    • Ändern Sie "Rulers" in "Inches" bzw. die gewünschte Einheit und klicken Sie auf "OK".
    • Alternativ können Sie ⌘R drücken, um "Rulers" anzuzeigen. Klicken Sie dann mit der rechten Maustaste auf das Lineal, woraufhin ein Menü angezeigt wird, in dem Sie die Einheiten ändern können.

PDF-Abmessungen in Photoshop

Adobe Illustrator CC (14.0):

  1. "File" > "Open"
  2. Wenn das Dokument mehrere Seiten hat, wählen Sie die gewünschte Seite aus und klicken Sie auf "OK".
  3. "Window" > "Info" (falls nicht bereits angezeigt)
  4. In den meisten Fällen können Sie mit dem Auswahltool (V) das zu messende Objekt auswählen. In manchen Fällen können Schnittmasken vorhanden sein und Sie müssen mithilfe des Direktauswahltools (A) ein bestimmtes Objekt auswählen. In diesem Fall enthält die PDF-Datei eine Schnittlinie um den Sticker. Diese Linie wählen wir aus.
  5. Die Abmessungen werden im Dialogfeld "Info" angezeigt.
    • Abmessungen können auch über "Window" > "Transform" angezeigt (und geändert) werden.
    • Um sie in verschiedenen Maßeinheiten anzuzeigen, wählen Sie in Illustrator "Preferences" > "Units" aus und nehmen im Dropdown-Menü "General Units" die entsprechende Auswahl vor. Sie können auch ⌘R drücken, um "Rulers" anzuzeigen. Klicken Sie dann mit der rechten Maustaste auf das Lineal, woraufhin ein Menü angezeigt wird, in dem Sie die Einheiten ändern können.

PDF-Abmessungen in Adobe Illustrator