Come si aggiunge un bordo in Photoshop?

Preparando la tua grafica con un bordo e/o una linea di taglio ci aiuti ad assicurare che l'adesivo verrà tagliato esattamente come lo desideri. Il processo varia leggermente a seconda del formato del file, per cui ti forniamo istruzioni sia per Photoshop che per Illustrator.

Passo 1: Ridimensionare l'immagine

Apri il file in Adobe Photoshop e fai clic su Immagine > Dimensione immagine... Finestra di dialogo Dimensione Immagine in Photoshop Ridimensiona l'immagine alla misura in pollici desiderata a 360 PPI. Le dimensioni dovrebbero corrispondere grossomodo a quelle degli adesivi una volta completata la produzione. Ricorda che le dimensioni indicate nella finestra di dialogo si riferiscono all'intero documento, per cui ti consigliamo per prima cosa di ritagliare lo sfondo.

Dopo aver ridimensionato l'immagine, aggiungi spazio per creare il bordo. Fai clic su Immagine > Dimensione quadro... e aggiungi 2 pollici di spaziatura intorno all'immagine.

Passo 2: Creare una maschera dell'immagine

Nota: se la tua immagine ha già uno sfondo trasparente, procedi al passo 3.

Seleziona lo strumento bacchetta magica e fai clic sull'area dello sfondo per selezionarla. Fai clic su Livello > Maschera di livello > Nascondi selezione per nascondere lo sfondo. La tua grafica sarà ora isolata su uno sfondo trasparente. selezione dello strumento bacchetta magica in Photoshop

Passo 3: Aggiungere un tratto al livello

Fai clic con il pulsante destro del mouse sul livello e seleziona Opzioni di fusione... opzioni di fusione in Photoshop

Seleziona Traccia e scegli una dimensione e un colore. Per le altre impostazioni, utilizza i valori seguenti: selezione della traccia in Photoshop

Passo 4: Ripulire il bordo

A seconda della forma della tua grafica, potresti aver bisogno di riempire aree interne o eliminare pixel residui. Regola le dimensioni del bordo in modo da assicurarti che l'adesivo verrà tagliato in un unico pezzo.

rimozione dei tagli interni in Photoshop