Hoe kan ik de afmetingen weergeven in een PDF-bestand?

Voorvertoning Mac OS (7.0):

  1. Archief > Open
  2. Extra's > Toon infovenster (indien verborgen)
  3. Klik op de tab Snij bij in het Infovenster
  4. Extra's > Rechthoekige selectie
  5. Onder Snij bij in het Infovenster worden de afmetingen van het geselecteerde gebied weergegeven

PDF-afmetingen Voorvertoning Mac OS

Adobe Photoshop CC (14.0):

  1. Bestand > Openen
  2. Het dialoogvenster PDF-bestand importeren wordt geopend. Als er meerdere pagina's zijn, selecteer je de pagina's die je wilt openen en klik je op OK.
  3. Venster > Info (indien niet reeds weergegeven)
  4. Selecteer het gereedschap Selectiekader
    • Je kunt ook het gereedschap Uitsnijden gebruiken
  5. Selecteer het gebied van het PDF-bestand dat je wilt meten
  6. De afmetingen worden weergegeven in het dialoogvenster Info
  7. Als de afmetingen in pixels worden weergegeven, ga je naar Photoshop > Voorkeuren > Eenheden & linialen
    • Wijzig Linialen in Inches, of een andere gewenste eenheid en klik op OK.
    • Je kunt ook op ⌘R drukken om Linialen weer te geven en met de rechtermuisknop op de Liniaal klikken. Er wordt een menu weergegeven waarin je de eenheden kunt wijzigen.

PDF-afmetingen Photoshop

Adobe Illustrator CC (14.0):

  1. Bestand > Openen
  2. Als er meerdere pagina's zijn, selecteer je de pagina die je wilt openen en klik je op OK.
  3. Venster > Info (indien niet reeds weergegeven)
  4. In de meeste gevallen kun je het gereedschap Selecteren (V) gebruiken om het object te selecteren dat je wilt meten. In sommige gevallen zijn er mogelijk knipmaskers en moet je het gereedschap Direct selecteren (A) gebruiken om een specifiek object te selecteren. In dit geval heeft het PDF-bestand een snijlijn rondom de sticker die we kunnen selecteren.
  5. De afmetingen van het object worden in het dialoogvenster Info weergegeven
    • Je kunt ook Venster > Transformeren gebruiken om afmetingen weer te geven (en te wijzigen)
    • Als je afmetingen in andere maateenheden wilt weergeven, ga je naar Illustrator > Voorkeuren > Eenheden en wijzig je het vervolgkeuzemenu Algemeen. Je kunt ook op ⌘R drukken om Linialen weer te geven en vervolgens met de rechtermuisknop op een liniaal klikken. Er wordt een menu weergegeven waarin je de eenheden kunt wijzigen.

PDF-afmetingen Adobe Illustrator